?

Log in

No account? Create an account

Previous Entry | Next Entry

WAAAAAAAAAAAAAH!

I got home yesterday afternoon to find my computer frozen up, and saying it was locked. I tried to hit CTRL ALT DELETE
and the power button, but no success getting it to shut off. Soooo....

I unplugged it.

Now when I reboot, I get the blue screen of death telling me that windders shut down to prevent damage. I tried rebooting in safe mode, but same response.

Help?!!

My online status will be sporadic, but I'm thankful for my little clamshell and Epoch just down the street.

DOH! Unless decibel45 can remind me how easy it would be to hook up my old 'puter? I *think* it's in decent enough working condition to get online while I get the Dell doorstop fixed.

Comments

( 9 comments — Leave a comment )
(Deleted comment)
decibel45
Nov. 29th, 2006 06:20 am (UTC)
You forgot the serious possibility that windows has simply shit it's drawers again.
(Deleted comment)
cutiepie74
Nov. 28th, 2006 12:29 am (UTC)
Did you check to see the status of those lights on the back of the Dell? I know when my parents computer was having issues after the hurricane, I was able to deduce the problem with my Dell manual and the lights on the back of it.
decibel45
Nov. 29th, 2006 06:21 am (UTC)
I think the problem is a wet vibrator left sitting on top of the thing.

Oh wait, did I just say that in pubic?
snaxxx
Dec. 18th, 2006 03:36 pm (UTC)
How in the world did I miss this comment?

You are a real comedian!
cutiepie74
Nov. 29th, 2006 07:15 am (UTC)
Like I always say - it's always the simplest issue causing the problem. I bet she didn't check the batteries in that thing either :P
ginger931
Nov. 28th, 2006 08:16 am (UTC)
How goes it?
Any luck???

snaxxx
Nov. 28th, 2006 06:17 pm (UTC)
Thanks for the advice, I'll try it when I get home today!! Wish me luck, and I'll be SURE to back up my files after this.
( 9 comments — Leave a comment )